陛下とユカイな下僕たちが、旅に出ました

ゴールデンレトリバー「カイザー(仮名)」が
写真を交えて綴る日記ブログ。
たぶん毎日お昼頃更新。

にほんブログ村 犬ブログ ゴールデンレトリバーへ にほんブログ村 犬ブログ 犬 写真へ blogramのブログランキング

タグ:PowerShotG15

こんにちは。ゴールデンレトリバーのカイザー(仮名)です。皇帝です。
本日の記事は、ちょうど1年前にPowerShot G15で撮影した写真とともにお届けします。

20150912_IMG_3150_640sq

先日、CanonのDigital Photo Professional 4(以下DPP4)の最新版が公開されました。

20150912_IMG_3143_640

バージョンが4.5.0になり、EOS 5D Mark IVとEF-M28mm F3.5 マクロ IS STMに対応したそうです。
今回のアップデート、残念ながら僕の従者下僕2は恩恵を受けられません。

20150912_IMG_3148_640

下僕2が叫んでいます。PowerShot G15をどうか見捨てないでください、と。
PowerShot G15で撮った写真をDPP4で現像できるようになったらとても助かります、と。
Canonご担当者様、僕からもよろしくお願い申し上げます。

にほんブログ村 犬ブログ ゴールデンレトリバーへ
にほんブログ村 ゴールデンレトリバー

ゴールデンレトリバーのカイザー(仮名)です。皇帝です。昨年秋の写真でこんにちは。

20151122_IMG_3413_640sq

僕の従者下僕2は、CanonのDigital Photo Professional 4(以下DPP4)に大変お世話になっています。

EOS M3で撮った写真はすべてDPP4で現像しています。

EOS Mもたまに使うのですが、Mで撮った写真はDPP4では現像できないので不便だそうです。

EOS Mで撮った写真は、Digital Photo Professional 3(以下DPP3)で現像しなくてはなりませんが、DPP3よりDPP4の方が性能も使い勝手も上なので、DPP4が使えたらいいのに、と常々思っているそうです。


……DPP4の最新版をきちんとチェックしている方は、「こいつはいったいなにを言ってるんだ?」と思われたことでしょう。


僕の従者下僕2は大変ものぐさで、最新版をチェックせず、ずっとバージョン4.2あたりを使っていました。

バージョン4.3でEOS Mに対応したとも知らず、ずっとバージョン4.2あたりを使っていました。

今年に入ってバージョン4.4が出ていることにも気づかず、ずっとバージョン4.2あたりを使っていました。

ずっとずっと、バージョン4.2あたりを使っていました。

20151122_IMG_3413_shock

バカですね……。

20151122_IMG_3401_FST561_640

昨年の秋にEOS Mで撮ったこの写真、バージョン4.2のDPP4では現像できないので、DPP3で現像しました。

でも、昨年の夏にはバージョン4.3が出ていたので、ちゃんと最新版をチェックしていれば、DPP4で現像できていたんです。

20151122_IMG_3418_FST561_640

バカですね……。



DPP4は、バージョン4.4になって、PowerShot G16にも対応したそうです。

『次は是非G15もお願いします』と下僕2が言ってます。

にほんブログ村 犬ブログ ゴールデンレトリバーへ
にほんブログ村 ゴールデンレトリバー

↑このページのトップヘ